phpbb 3.3.9

Probleme - Lösungen für PHPBB
Antworten
Peggy
Administrator
Beiträge: 75
Registriert: So 9. Sep 2018, 18:40

phpbb 3.3.9

Beitrag von Peggy »

beim 2. Versuch update hat geklappt.


Die Portalseite aktiviert: Fehler HTP 500.
Da liegt also der Fehler.
Peggy
Administrator
Beiträge: 75
Registriert: So 9. Sep 2018, 18:40

Re: phpbb 3.3.9

Beitrag von Peggy »

Buzer Link testen:

Das deutsche Grundgesetz
Peggy
Administrator
Beiträge: 75
Registriert: So 9. Sep 2018, 18:40

Re: phpbb 3.3.9

Beitrag von Peggy »

buzer okay :D
Peggy
Administrator
Beiträge: 75
Registriert: So 9. Sep 2018, 18:40

Re: phpbb 3.3.9

Beitrag von Peggy »

Portal Problem hat etwas mit Änderung des Verzeichnis Twig zu tun.

Angebotene Änderung in ext/board3/portal/styles/prosilver/template/event

Code: Alles auswählen

!-- IF T_EXT_THEME_PATH -->
<!-- INCLUDECSS @board3_portal/portal.css -->
<!-- IF S_PORTAL_ALL -->
<!-- INCLUDECSS @board3_portal/portal_all.css -->
<!-- INCLUDECSS @board3_portal/portal_all_responsive.css -->
<!-- ELSE -->
<!-- INCLUDECSS @board3_portal/portal_responsive.css -->
<!-- ENDIF -->
<!-- ENDIF --> 
Siehe auch: https://www.board3.de/viewtopic.php?f=7 ... 067#p39067

und hier wird erklärt, warum der Fehler auftritt. Es hat etwas mit älteren Ext zu tun:
https://www.phpbb.de/community/viewtopi ... 9a5f294075

Geändert, ACP Cache geleert -> Fehler noch da. :oops: Portal deaktiviert.
Peggy
Administrator
Beiträge: 75
Registriert: So 9. Sep 2018, 18:40

Re: phpbb 3.3.9

Beitrag von Peggy »

Nun ja wer lesen kann ist klar im Vorteil. Es fehlt im Code Anfang die spitze Klammer . Geändert und nun ist die Portalseite wieder da.
Antworten